Strange behaviour.

Report bugs & errors with the SOS forums, and web site. Please check existing discussions before posting.

Moderator: Moderators

Post Reply

Strange behaviour.

Post by Arpangel »

Sometimes I only get two forums listed when I click on the main forums button, Feedback, and SOS Support.
There’s definitely erratic behaviour happening lately, and I think that the latest iOS on my pad may not be helping.
User avatar
Arpangel
Jedi Poster
Posts: 10763 Joined: Sat Jul 12, 2003 12:00 am
That’s another thing

Re: Strange behaviour.

Post by blinddrew »

That sounds like you're clicking on the SOS forums link rather than the main forums or forum index link.
User avatar
blinddrew
Jedi Poster
Posts: 18223 Joined: Sun Jul 05, 2015 12:00 am Location: York
Ignore the post count, I have no idea what I'm doing...

Re: Strange behaviour.

Post by Hugh Robjohns »

Arpangel wrote: Sat Dec 04, 2021 9:27 am Sometimes I only get two forums listed when I click on the main forums button, Feedback, and SOS Support.

This is, I think, user error compounded by some less than helpful section labelling.

The individual topic SOS forums are grouped into three sections. The first section is only visible to admins and moderators, the second is titled MAIN FORUMS, and the last is titled SOS FORUMS.

This last one encompasses the FEEDBACK and SOS SUPPORT FORUM which are the two forums directly related to the published magazine and website.

The MAIN FORUMS group includes all the independent discussion forums like RECORDING: GEAR & TECHNIQUES, MIXING MASTERING & POST PRODUCTION, and so on, down to the MUSIC LOUNGE and USEFUL INFORMATION ARCHIVE.

So, I would think it likely that somehow you are diving in too deep and selecting the SOS feedback subgroup rather than the main forums.

There’s definitely erratic behaviour happening lately...

Possibly, but I think it's you being erratic rather than the website!

That said, it might be more helpful if we came up with a different name for the SOS feedback group and I'll discuss options with Ian next week.
User avatar
Hugh Robjohns
Moderator
Posts: 33797 Joined: Fri Jul 25, 2003 12:00 am Location: Worcestershire, UK
Technical Editor, Sound On Sound...
(But generally posting my own personal views and not necessarily those of SOS, the company or the magazine!)
In my world, things get less strange when I read the manual... 

Re: Strange behaviour.

Post by Arpangel »

blinddrew wrote: Sat Dec 04, 2021 11:24 am That sounds like you're clicking on the SOS forums link rather than the main forums or forum index link.

Yes, I double checked that too, but if I select main forums, just occasionally I get the two SOS forums.
Who knows, it may be finger slip, but this latest iOS is a total balls-up on my iPad, that may be contributing.
User avatar
Arpangel
Jedi Poster
Posts: 10763 Joined: Sat Jul 12, 2003 12:00 am
That’s another thing
Post Reply