Arturia Keylab Essential 88: Loud tone occasionally

Discuss the hardware/software tools and techniques involved in capturing sound, in the studio or on location.
Post Reply

Arturia Keylab Essential 88: Loud tone occasionally

Post by garrettendi »

A weird one this: I have an Essential 88 that every now and again when playing piano causes a loud high pitch tone to sound out of my Eris 3.5 speakers.

The tone happens regardless of VSTi I use as long as it's a "keyboard" plugin. It also doesn't happen on playback as far as I can tell, and only occurs with this particular MIDI device.

I can live with this, although my favourite VSTi (Monastery Grand by Melda) makes it a bit louder than others.

Arturia were not much help other than to ask for a video. But given the random nature of the issue a video isn't possible!

I can live with this, but my primary question is do I risk damage to the speakers? The loud tone is very quick, lasts literally a moment. Also this happens in both Reaper and Mixbus DAWs.

EDIT: I know the issue isn't caused by the speakers because the DAW Limiters kick in. Reaper stops the audio entirely although Mixbus carries on. I prefer Mixbus to use.
User avatar
garrettendi
Frequent Poster
Posts: 3071 Joined: Sat Dec 10, 2005 12:00 am
"The blues isn't about feeling better. It's about making other people feel worse... and making a few bucks while you're at it." - Bleeding Gums Murphy

Re: Arturia Keylab Essential 88: Loud tone occasionally

Post by resistorman »

If it was a tone generated by the VSTi by a rogue note from the keyboard it would record, right? Have you tried a hard (factory) reset of the keyboard? Reaper stopping sounds like it might be a buffer overload, though. Increase buffers?
User avatar
resistorman
Frequent Poster
Posts: 2726 Joined: Sun Nov 22, 2015 12:00 am Location: Asheville NC
"The Best" piece of gear is subjective.

Re: Arturia Keylab Essential 88: Loud tone occasionally

Post by garrettendi »

No Reaper stops because of the limiter I have set up.

Now that I think about it it might actually be recording the note. I’ll have to do some digging.

I’m wondering if this is because I’ve setup the DAW control? Because until I fixed it, pressing the play button triggered a note
User avatar
garrettendi
Frequent Poster
Posts: 3071 Joined: Sat Dec 10, 2005 12:00 am
"The blues isn't about feeling better. It's about making other people feel worse... and making a few bucks while you're at it." - Bleeding Gums Murphy
Post Reply