PMC monitor issue

All about the tools and techniques involved in capturing sound, in the studio or on location.

Moderator: Moderators

Post Reply

PMC monitor issue

Post by rggillespie »

Not sure if anyone has had this issue, today after working perfectly since day one, my pmc two two 6 monitors have stopped working. They were working this morning and I turned them off as usual by the switch at the back of each one. But they wont power back up, they share a power strip with several other items and they are all working fine, so they are getting power. I left them for a couple of hours in case they had overheated, but its really that hot and that's never been an issue before. I got the left one to turn on but the right one wouldn't. I then turned them both off and when powering them up again the right worked but not the left! I'm somewhat mystified as nothings changed, they always been trouble free and seems odd they both start misbehaving at the same time. I wondered if anyone might have had a similar experience and offer any advice?
rggillespie
Regular
Posts: 177 Joined: Wed Aug 29, 2018 8:24 am

Re: PMC monitor issue

Post by ef37a »

What comes to my mind is that there will be some form of "factory gate" reset function accessed by the RJ45 ports to your computer?
Maybe see if a firmware update is available?

Dave.
ef37a
Jedi Poster
Posts: 16113 Joined: Mon May 29, 2006 12:00 am Location: northampton uk

Re: PMC monitor issue

Post by Hugh Robjohns »

Most odd indeed.

Out of interest, are they working in isolation, or connected together via the RJ45 connectors?

I've not heard of any similar issues. Your best bet is calling PMCs support line.
User avatar
Hugh Robjohns
Moderator
Posts: 38072 Joined: Fri Jul 25, 2003 12:00 am Location: Worcestershire, UK
Technical Editor, Sound On Sound...
(But generally posting my own personal views and not necessarily those of SOS, the company or the magazine!)
In my world, things get less strange when I read the manual... 

Re: PMC monitor issue

Post by rggillespie »

Well now I can add self repairing to their other qualities, I was somewhat gloomy yesterday but they have behaved as usual today, all fine now. So not sure what to make of it, they are both running off the same power strip but independent of each just plugged into UA apollo twin and the power strip. There is pmc software so maybe I inadvertently tripped some safety protocol. That or perhaps they have a taste filter as I was doing some awful singing, and maybe they felt enough was enough and went on strike. Thanks for the pointers, appreciated as ever
rggillespie
Regular
Posts: 177 Joined: Wed Aug 29, 2018 8:24 am

Re: PMC monitor issue

Post by sonics »

I would also suspect a power supply glitch maybe. Are they on a protected supply?
sonics
Frequent Poster
Posts: 1358 Joined: Wed Jul 16, 2003 12:00 am Location: Canada
 
Post Reply